Welcome, Guest
Username Password: Remember me
Please post here just questions about MDX Studio. All other questions will be moved to "Analysis Services Forum".
  • Page:
  • 1

TOPIC: Perfmon counter always 0

Perfmon counter always 0 5 years, 8 months ago #1098

  • lcascio
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Awesome tool! The perfmon counters are always 0. I have the .10 release and will try the .11 but didn't notice this problem in the release notice. I'm running as an administrator so I don't think that is it. Any suggestions?

If not, I can get the perfmon counters the old fashioned way directly from perfmon, except I have one problem. How do you reset the counters? For example the cell by cell counter doesn't seem to change. Is there a way to zero it out between queries?

MS Server 2003 64 bit
SQL Server 2008 64 bit Cummulative Updates 1

Thanks,
Lee

Re: Perfmon counter always 0 5 years, 8 months ago #1105

  • Anonymous
I just realized my second question overstepped the topic of this forum, please disregard.

Regarding the first one question, are there any ideas on how to get the performance counters to work in MDX Studio? This is a very useful feature I'd like to get it working. My performance counter window only shows the query duration, all the counters stay at 0. It looks like there is at least one more thread about the performance counters but no replies on it also. Is there anything I should check on the SSAS side regarding perfmon counter configuration?

Any help appreciated.

Thanks,
Lee

Re: Perfmon counter always 0 5 years, 8 months ago #1110

  • mosha
  • OFFLINE
  • Administrator
  • Posts: 278
  • Karma: 1
For SSAS2008 the perfmon counters only work for the named instance. I will fix it for the default instance in the upcoming release.

Re: Perfmon counter always 0 5 years, 7 months ago #1166

  • lcascio
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Works like a charm! Thanks Mosha!

Re:Perfmon counter always 0 3 years, 10 months ago #2118

  • FrankPl
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I always only saw zeroes when connecting from my computer to the AS server, but saw perfmon values when running MDX studio locally on the server (logged in as local administrator).
I then realized that my local user was not member of the "Performance Logs User Group" on the server.
After adding it to this group, all perfmon counters show up in MDX Studio on the client computer as well.

Re:Perfmon counter always 0 1 year, 11 months ago #3081

Using version 0.4.14.0 and I only see 0s even if logged in on the server as Administrator.

Any other suggestion?


Thanks
  • Page:
  • 1
Time to create page: 0.19 seconds
 

Pyramid Analytics